Contact Us | Site Map
Firebird is used by approximately 1 million of software developers worldwide. High compatibility with industry standards on many fronts makes Firebird the obvious choice for developing interoperable applications for homogeneous and hybrid environments.
February 21, 2011
More News
Firebird 2.5 Classic/Superclassic on Linux
IMPORTANT: It has been found that V.2.5 Classic for Linux has problems with AST delivery if used with glibc 2.5. With glibc 2.7 it works properly. The situation with glibc 2.6 is unknown for now.

If your glibc version is lower than v.2.7, it must be upgraded before using Firebird 2.5 Classic/Superclassic.
Join Firebird!
RSS Newsletter
Home About Firebird Documentation Downloads Community Support Development Case Studies Back to Top
This site and the pages contained within are Copyright © 2000-2016, Firebird Project. Firebird® is a registered trademark of Firebird Foundation Incorporated. Developed by DQ Team.